PSA to pod admins running Funkwhale on the develop branch
The next release, Funkwhale 1.0, will drop compatibility with Python 3.5, which is the version installed on Debian 9.
We'll be officially removing some compatibility tweaks for Python 3.5 on the develop branch (0.21 and 0.21.x hotfixes won't be affected).
If your pod run on develop and debian 9, we recommend upgrading to debian 10, which includes Python 3.7. You will also need to recreate your virtualenv (https://docs.funkwhale.audio/installation/debian.html#python-dependencies).
If you run on another OS, ensure `python3 --version` returns 3.6 or higher.
If you run Funkwhale using Docker, you can safely ignore this ;)
The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!